graalvm

Discuss GraalVM related topics. Use clojure 1.10.2 or newer for all new projects. Contribute to https://github.com/clj-easy/graal-docs and https://github.com/BrunoBonacci/graalvm-clojure. GraalVM slack: https://www.graalvm.org/slack-invitation/.
2020-01-01T00:36:49.062400Z

ah, would you mind elaborating a bit?

dangercoder 2020-01-01T11:13:14.063Z

I re-wrote some parts of the kafka library and got it working @gklijs

gklijs 2020-01-01T11:45:51.063200Z

Nice, maybe there is room for native-friendly Java client in the core library? Currently finishing up the Micronaut code. But works be nice if I could compare native Clojure with native Micronaut.