graalvm

Discuss GraalVM related topics. Use clojure 1.10.2 or newer for all new projects. Contribute to https://github.com/clj-easy/graal-docs and https://github.com/BrunoBonacci/graalvm-clojure. GraalVM slack: https://www.graalvm.org/slack-invitation/.
borkdude 2020-02-22T23:01:21.000400Z

calling a Rust lib from Clojure via Java JNI: https://github.com/borkdude/clojure-rust-graalvm-native

3😲2🌲1🎓
kulminaator 2020-02-24T07:25:22.034600Z

your copyright notice expires 2019 though 🙂

lread 2020-02-22T23:08:40.001300Z

neato! 🙂

nate 2020-02-22T23:09:07.001500Z

wow, this is amazing

2020-02-22T23:45:25.002500Z

@borkdude i didn't quite make it on a linux box here: https://pastebin.com/LCjti5ax will try to figure this out, but if you happen to have any tips, would appreciate hearing them 🙂

2020-02-22T23:46:57.002800Z

first guess is may be classpath has to be tweaked somehow